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Using Word to Create Documents 
This document shows you how to set up the word document according to Prof. Sela’s requirements. 

Setting Options 
To add commands to your Quick Access Toolbar: 

1. File > Options > Quick Access Toolbar. 
2. Scroll down to Style and click Add >> to add it to your customized toolbar. 
3. Click OK to save your changes. 
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Setting Advanced Options 
1. Go to File > Options > Advanced. 

 
2. Scroll down to Display and verify that “Show measurements in unites of” is set to Centimeters. 
3. In Show document content, select “Show text wrapped within the document window”. 

 
4. Next, scroll down to File Locations and click the button. 
5. In the File Locations window, select Documents and click Modify. 
6. In the browse window, select the new default location and click OK and OK to save your 

changes. 

 
Note: This is where you can also change the default Auto Recovery settings – so that you can 
more easily find automatically saved documents (in case your computer crashes, for example 
). Simply select AutoRecover Files and repeat the steps above. 
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Showing Sections 
In the left hand corner of the screen, right click and from the Customize Status Bar popup menu 
select Section. 

 

Updating Content 
Whenever you update your document, you will need to also update the references and the links within 
it. 

1. Select the entire document (Ctrl +A) and then press F9 on your keyboard. 
2. If the F9 doesn’t work for some reason, do Ctrl + A, right-click with your mouse and select 

Update Fields. 
3. If you have already added a table of contents at this point, the update will ask you if you want to 

update the page numbers only or the entire table. 

 
4. In this case leave the default Update page numbers only and click OK. 

Setting up Styles 
To set up and modify existing styles: 

1. In the Home tab, go to Change Styles and click the arrow in the bottom right corner . 
This displays the Style window. 
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You are now ready to modify the existing styles. 

2. Go to the style Normal (do not click Normal itself!!) and click the arrow next to it 

. 
3. From the popup menu, select Modify. 

 
This displays the Modify Style window. 
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4. Leave the name of the style (unless you are creating a new style). 
5. In the field “Style for following paragraph” (SFP), set the style that should follow.  

a. For Normal, quote, etc., this will be Normal.  
b. For headings, you will first need to create the style that follows headings: First.. 
c. For Footnotes this should be Footnotes. 

6. At the bottom of the window, select the option New documents based on this template. 
7. Next, click the Format arrow in the bottom left of the window to display the formatting popup: 

 
8. Select Font. 
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Editing the Style Font 
1. In the Font window, specify the Latin text (English, French, German, etc.) font – size, style and 

Font type (Ariel, etc.). 
2. In the Complex scripts, set the same specifications for Complex scripts (i.e., Hebrew). 

 
3. Remember to set the Font color to Automatic (black). 
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4. Click the Advanced tab at the top.  

 
5. If you are setting styles such as Headings, you may want to modify the Spacing to create a 

differential (because too much bold in a heading makes the reader get lost). 
6. Complete your changes and click OK. 
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Editing the Style Paragraph 
1. In the formatting popup, select Paragraph. 

 
This displays the Paragraph window. 

 
2. In the Alignment dropdown, select the correct alignment:  
3. For Prof. Sela’s class, Normal, quotes, footnotes and first paragraph should be justified 

  .Heading 1 centered, and other headings are set to the right ,(מיושרות)
4. The Outline Level should be set by default according to the style level.  

This is an important field that determines the hierarchy of the style within your document, so 



Using Word to Create Documents 11  
 

 

please pay attention that it is set correctly: 
a. The Outline Level should be set to Body Text for all body text styles (Normal, Quote, 

Footnotes, First, etc.). If it is not change it. 
b. The Outline Level for Headings must be according to the heading level: For heading 1, 

Level 1, for heading 2, Level 2, etc. 
5. In Direction (this MUST be done for Normal and then this sets the other styles), verify that the 

direction is correct – for Hebrew, Right-to-left. 
6. Indentations should not be modified except for quotes. 
7. Under Special (indentations), Normal should be set to First line and then specify an indent of 

about 0.5 to 0.7. 
8. In Spacing, set the spacing for the style: Normal and other body texts are usually no spacing and 

a Single line spacing; however, you can set the Line spacing to be “Exactly” 12 points etc. 
9. Headings ALWAYS require spacing before and after – set them at different levels to set the 

headings apart. 
10. Click the Line Breaks tab. 

 
11. For body text level styles (Normal, quotes, first, footnotes), NONE of these options should be 

selected. 
12. For Headings 2 and down (2, 3, 4) but NOT for Heading 1, select the option “Keep with next” 

(KWN) to ensure that at least the first line of the next paragraph sticks with the heading and 
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doesn’t leave the heading by itself on the previous page. 
13. Click OK to save your changes. 

Adding a Shortcut Key  
1. To add a shortcut key to use with the style, from the Format popup select Shortcut key. 

 
2. This displays the Customize Keyboard window. 

 
3. Enter a shortcut key for this style that you plan to use, for example Ctrl + F12. 
4. This will enable you to simply press the shortcut on your keyboard instead of selecting it from 

the Style list. 
5. Verify that the shortcut is not already assigned to another function, and then click Assign and 

then click Close. 
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Finalizing the Style Changes 
1. Before closing the Modify Style window, verify that you have made all the required changes. 
2. To ensure that the changes to the style are applied to all future documents, verify again that 

you’ve selected New documents based on this template. 

 

Displaying Hidden Styles 
Sometimes a style has been defined in Word but is hidden. 

1. To display a hidden style, at the bottom of the Styles window, click Manage Styles: 
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2. In the Manage Styles window, click the Recommend tab and then from the Sort order 
dropdown, select Alphabetical. 

 
3. Scroll through the list of styles until you see the one you want (we need to show the hidden 

styles Footnote Text and Quote), select it, and near the bottom of the window, click Show. 
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4. Click OK. The hidden style is added to the Style window. 

 

Creating a New Style 
The style First does not exist in Word, so you will need to create it yourself.  
Remember that you must create the new style First after you modify Normal but before creating any of 
the headings (since they require “First” as their SFP). 

1. At the bottom of the Styles window, click New Style. . 
This opens the Create New Style Formatting window. 
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2. In the Name field, assign the style a logical name. 
3. In the Style based field, verify that the style there is Normal and if not, change it to Normal. 
4. In the SFP, add the style that should follow this style – if this is First, then the style should be 

Normal. 
5. Set the Font (see page Editing the Style Font) and Paragraph (see page 10) for this style (and the 

optional shortcut key – see page 12). 



Using Word to Create Documents 17  
 

 

 
6. At the bottom of the window, select the option New documents based on this template. 
7. Click OK to save the new style. 
8. Verify that it appears in the Styles list. 

Adding Sections 
Sections enable you to differentiate between the different parts of your document. 

1. Go to the end of your document (or where you want to add a new section). 
2. Click the Page Layout tab and select Break > Section Breaks > Next Page. 
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The new section is added to your document.  

3. Click View > Outline view to see the new section. 
 

 
Now that you have a new section, add existing documents to your main document. 

4. Save the main document with a new name File > Save As. 
5. Go to the end of the document, click the Insert tab, go to Object and click the arrow and select 

Text from File. 

 
6. When the browser window opens, select the file you wish to add to and click OK.
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Footnotes 
When writing footnotes in your document, remember that Latin references (English, French, etc.) should 
appear justified to the right (like the Hebrew ones). 
Long footnotes can be moved to an appendix so that they don’t throw off the balance of the document. 
To show the footnotes in a way that you can edit them easily and set the footnote separator: 

1. In the View tab click Draft. 
2. Click the References tab and select Show Notes (the field will only be active after you enter 

footnotes). 

 
3. In the footnotes select Show Separator and verify that it is set according to your preferences 

(for example that it doesn’t have the Normal paragraph indentation). 
4. Select the separator and click the Paragraph arrow to view the separator’s settings. 
5. Select the Continuation Separator and set it to be the same as the regular separator (you can 

copy and paste the regular separator). 

Restarting Footnote Numbering for Each Section 
After you add new sections, you should set the footnotes to begin renumbering for each section. 
1. Click Reference and then click the arrow next to Footnotes. 
 

 
2. In the Footnote and Endnote window, go to Numbering and select the option Restart each 
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section. 
3. Next, in the Apply changes field, select Whole Document. 
4. Click Apply (NOT INSERT) to save your changes. 
 

Using a Macro to Set the Footnotes 
1. Add the Developer ribbon by clicking File > Options > Customize Ribbon. 
2. In the Customize the Ribbon pane (on the right), select the Developer option and click OK. 

 
3. Next, update the Footnote Text style as follows: 

a. In the Formatting window, click Tabs and if there are any tabs there, click Clear All. 
b. Set a tab to 0.5 and click Set. 
c. Click OK to close. 
d. Next, select the Paragraph option and in the Special (indentation) select Hanging 

and specify 0.5 as the hanging indentation. 
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e. Click OK and OK. 

4. Now, click the Developer tab and then click Record Macro ( ). 
5. In the Macro window, give the macro a logical name (without spaces) and click the Keyboard 

button. 
6. Give the macro an easy to use shortcut, click Assign and then click Close. 
7. The macro begins to record. 
8. The macro steps are as follows: 

a. Click References, 
b. Click Insert Footnote 
c. On the keyboard, press Tab 

9. Go back to the Developer tab and click Stop Recording. 
10. Run the macro by pressing the shortcut keys you assigned to verify that it works. 

Adding Cross References 
Cross references should be set to bookmarks or footnotes in your document. 

1. To show bookmarks in the document, go to Files > Options > Advanced. 
2. Scroll down to Show document content and select the option “Show bookmarks”. 
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The bookmarks you add to the document will now appear with lines next to them (but will NOT 
be printed). 

Adding Bookmarks 
1. Select a location in your document and then click Insert > Bookmark. 
2. In the Bookmark window, give the bookmark a logical name without any spaces in the name 

(underscores _ are ok). 
3. Click Add to add the bookmark. 

 

Adding Cross References 

Adding a Bookmark Cross Reference 
1. In the place in the document where you want to add a reference, write something like  לעניין

 .”Or in English, use “see [x] page for details .הדבר הזה ראה עמ'
2. Next, click the References tab and then click Cross-reference. 
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3. From the Reference type dropdown, select Bookmark. 
4. From the Insert reference to dropdown select Page number. 
5. Select the relevant bookmark and click Insert. 

Adding a Cross Reference to a Bookmark Range 
1. To add a cross reference to a range of bookmarks, create two bookmarks – one at the beginning 

of the range and the other at the end. 
2. Follow the steps above, only this time add cross reference the first book mark, and a hyphen (-) 

and then cross reference the second bookmark. 
3. The cross reference will then be something like this: “See [bookmark 1] – [bookmark 2]. 

Adding a Footnote Cross Reference 
1. To cross reference a footnote, in the text, write something like “see chapter [add the chapter 

number] footnote number” and then add a space and a period. 
2. From the Reference type dropdown, select Footnote. 
3. From the Insert reference to dropdown select Footnote number 
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4. Select the relevant footnote and click Insert. 

Adding Headers (and Footers) 
1. Start adding Headers at the very top of your document. 
2. Click Insert > Header and then select Edit Header. 

 
3. Now that the header is there, click Insert > Table > Insert Table and insert a table with one row 

and three columns: 

 
4. Click OK. 

5. Select the table in the Header, go back to the Home tab and click the border tool . 
6. From the dropdown list, select No Border. 
7. Select the table again and this time with the border tool, select View Gridlines. 
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8. In the header columns, write the following information: 

a. In a Hebrew paper, the name of the paper/book/essay should be I the right column (in 
English the left column). 

b. In the middle column, click Insert > Page Number  and from the dropdown 
list select the Current Position and then select Simple or Accent for the page 
numbering. 

c. In the final column, write the name of the chapter/section. 
 

9. Click Close Header and Footer . 
You will now need to change the settings so that the same information does not appear in all of 
the sections. 

10. Click Ctrl+G. 
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11. In the Find and Replace window, you should be in the Go To tab. 
12. In the Go to what list, select Section and click Next. 
13. This will bring you to the next section. 
14. Open the section header (you can simply double-click in the Header to open it). 
15. In the Header & Footer Tools tab that appears in the top of the screen (because you have the 

header selected),  

 
16. If the option Link to Previous is enabled (and it will be), click it to disable it, and then change the 

information in the section header to be the right chapter. 
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Adding a Table of Contents 
This is the method preferred by Prof. Sela. 

1. Got to the very end of the document. 
1. Click References > Tables of Contents and from the dropdown, select Insert Table of Contents 

(this lets you control the table). 
 

 
2. In the Table of Contents window, specify the format and levels (usually 3 levels are enough), and 

click OK. 
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3. Select the table of contents that has been created and on your keyboard, press Ctrl + Shift+ F9. 
4. This will freeze the table of contents so that it does not get updated. 
5. Copy the table of contents to a new document. 
6. Select the table of contents and color it to the default color (Automatic). 
7. Save the new document. 

Useful Features 
 To display paragraph marks on the screen (they will NOT be printed): Ctrl + Shift + * 

 To select or clear a section: Shift + arrow Left or Right 

 For easier file viewing:  File > Options > Display > Show white space between pages in Print 
Layout view. 

 File > Show Document Content > Show Text boundaries 

 To create a hard space: Ctrl + Shift + Space – this breaks the regular space but won’t separate 
the words! 

 Toggling documents (switching between two or more documents): Ctrl + F6 

 Viewing two documents at the same time: Open both documents, change to Draft view, and 
reduce their sizes to that you can view side by side (remember to set the display in the 
Advanced options to wrapped). 

 Add Auto Text:  
1. Copy the text and then press Alt +F3.  
2. In the dialog, click Create New Building Block and give it a name. 
3. Write the name and press F3.  
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Appendix: Example Style Table 
The attached style table is based on the info we received in class – you may use this as the basis for your table and styles. 

 
Style Font Shortcut Key Special Font Outline 

Level 
Direction KWN – 

Keep with 
Next 

SFP – Style for 
Following 
Paragraph 

 -יישור 

Justification 
ריווח בין 
 פסקאות

Spacing Special 
Indent 

Indent 

Normal Times New 
Roman 14 

FrankRehul 14 

Alt+7 None Body Text Right-to Left No Normal Justified Before: 0 
After: 6 

Exactly 
16 

0.7 cm None 

First Times New 
Roman 14 

FrankRehul 14 

Alt+8 None Body Text Right-to Left No Normal Justified Before: 0 
After: 6 

Exactly 
16 

None None 

Heading 1 Times New 
Roman 26 

FrankRehul 26 

Alt+1 Bold 
Expanded 

3pt 

L1 Right-to Left No First Centered Before: 18 
After: 18 

Single None None 

Heading 2 Times New 
Roman 20 

FrankRehul 20 

Alt+2 Expanded 
2pt 

L2 Right-to Left Yes First Right Before: 12 
After: 12 

Single None None 

Heading 3 Times New 
Roman 16 

FrankRehul 16 

Alt+3 Expanded 1 
pt 

L3 Right-to Left Yes First Right Before: 6 
After: 6 

Single None None 

Quote Times New 
Roman 14 

FrankRehul 14 

Alt+Q None Body Text Right-to Left No Normal Justified Before: 0 
After: 6 

Exactly 
16 

None Before: 
0.5 cm 

After: 0.5 
cm 

Footnote Times New 
Roman 12 

FrankRehul 12 

Alt+F None Body Text Right-to Left No Footnote Justified Before: 0 
After: 0 

Exactly 
16 

None None 

 
 

 
 


